Version 1.46

Nouvelle version de Vulture qui termine l’intégration de mod_defender: Les whitelists sont générées automatiquement dans Vulture, qui dispose désormais d’un mode d’apprentissage “non bloquant”. Vulture passe sous FreeBSD 11.1 et reste compatible avec FreeBSD 11.0.

Le service Strongswan est configurable depuis la GUI, ce qui permet d’établir des tunnels IPSEC sortant pour l’administration distante des Vulture. Il est possible d’enrôler et de renouveller automatiquement des certificats Let’s Encrypt, grâce à l’utilisation des outils “ACME-CLIENT”.

Enfin, le portail s’enrichit d’une fonctionnalité permettant aux utilisateurs anonymes de se créer un compte sur les backend d’authentification LDAP, SQL et MongoDB.

** NOTE IMPORTANTE POUR LES INSTALLATION EN MODE CLUSTERS **

MongoDB passe en version 3.2, avec un impact positif sur les performances d’accès à la base.

Un noeud 26 ne rejoindra pas automatiquement un noeud 32. La conséquence c’est que les 2 premiers noeuds se mettront à jour de manière transparente, mais pas le dernier. Il faudra aller dans le menu des nodes pour lui faire rejoindre le replicaset.

Retrouvez le changelog complet