Version 1.65

Nouvelles versions de Vulture disponibles :

  • GUI : Version 1.65
  • ENGINE : Version 2.4.37-61

A noter que suite à la nouvelle version de la librairie “libgdbm” (4 -> 6), nous recommandons de mettre à jour les paquets grâce à la commande
pkg upgrade
après la mise à jour de l’engine en version 2.4.37-61.

Dans le cas contraire, le processus httpd peut ne pas démarrer et rencontrer l’erreur suivante :
Shared object "libgdbm.so.6|4" not found, required by "httpd"
au redémarrage des applications.

Si vous rencontrez cette erreur, suivez la procédure selon votre cas :

  • Les paquets pkg sont à jour et la version de l’engine est < 2.4.37-61
  • Les paquets pkg ne sont pas à jour et la version de l’engine est = 2.4.37-61

Dans le premier cas, mettez simplement à jour les paquets pkg puis démarrez le service vulture :
pkg update -f && pkg upgrade -y && service vulture start

Dans le second cas, il est nécessaire de créer manuellement un lien symbolique :
ln -s /usr/local/lib/libgdbm.so /usr/local/lib/libgdbm.so.4
Puis démarrez le service vulture :
service vulture start
Et procédez à la mise à jour de l’engine.

Retrouvez le changelog complet.