Vulture 3 download

Prerequisites
- 2Gb RAM (4Gb recommended),
- 50Gb HDD or more if you want to store logs,
- FreeBSD 12.0

- System:  Version 19.0
- Engine:  Version 2.4.38-63
- GUI:     Version 1.67
sha256sum:4e4f0ad57645687d9edccdc9bca3dbfed03f72479772aa8079037d3d58ca8122

Installer for FreeBSD 12.0



Vulture 4 beta

Prerequisites
- 2Gb RAM (4Gb recommended),
- 50Gb HDD or more if you want to store logs