Version 1.62

Nouvelles versions de Vulture disponibles :

  • GUI : Version 1.62
  • ENGINE : Version 2.4.35-58

Dans la page d’édition des applications, onglet SSO Forward, le champ “SSO Url” peut désormais contenir []. Ce pattern sera remplacé par l’url du backend.
Dans le cas d’un backend de type ProxyBalancer, ce pattern sera remplacé par l’url de chaque membre, dans le cas d’un échec le membre suivant sera contacté.
Pour plus d’informations, voir la documentation SSO.

Si ce champ contient les caractères suivants : [ ou ], merci de les échapper en les remplaçant respectivement par \[ et \].

Retrouvez le changelog complet.